Delays in processing for PhishAlarm / Analyzer
Incident Report for Proofpoint Security Awareness
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 16:20 EST
Identified
We are currently experiencing delays in processing reported emails through PhishAlarm / Analyzer.
Posted Nov 28, 2022 - 14:02 EST
This incident affected: U.S. Environment (PhishAlarm - CLEAR - U.S.), Europe Environment (PhishAlarm - CLEAR - Europe), and Asia/Pacific Environment (PhishAlarm - CLEAR - Asia Pacific).