Phishing Simulation Reports degradation

Incident Report for Proofpoint Security Awareness

Resolved

The incident has been resolved. All Phishing Simulation Reports and associated Results API endpoints are back to normal operation.
Posted Feb 06, 2026 - 07:34 EST

Investigating

We're currently investigating an issue affecting our Phishing Simulation Reports and associated Results API endpoints.
Posted Feb 05, 2026 - 17:15 EST
This incident affected: U.S. Environment (Reporting).