Phishing Reports Delay in Data

Incident Report for Proofpoint Security Awareness

Resolved

The impacted Phishing Reports are back to normal operation.
Posted Apr 23, 2025 - 15:38 EDT

Identified

We've identified a delay in data for the following Phishing Reports and are currently working on a resolution:
- Repeat Behaviors
- Campaign Comparison
- User Details
- Campaign Details
Posted Apr 17, 2025 - 09:51 EDT
This incident affected: U.S. Environment (Reporting).