We are experiencing an issue that is impacting PSAT Platform Access and using PhishAlarm.
Incident Report for Proofpoint Security Awareness
Resolved
This incident has been resolved.
Posted Apr 04, 2023 - 17:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2023 - 13:57 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 04, 2023 - 13:46 EDT
Investigating
There are issues logging into the Platform and taking training. Users may experience errors when trying to report suspicious emails.
Posted Apr 04, 2023 - 13:22 EDT
This incident affected: U.S. Environment (Training Platform - U.S., PhishAlarm - CLEAR - U.S.).