Training and phishing simulation
Incident Report for Proofpoint Security Awareness
Resolved
This incident has been resolved.
Posted Aug 29, 2023 - 09:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2023 - 09:47 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 29, 2023 - 09:47 EDT
Investigating
Some admins and end users are unable to access training or the phishing simulation tool. We are currently investigating the issue.
Posted Aug 29, 2023 - 09:46 EDT
This incident affected: U.S. Environment (Training Platform - U.S., Simulated Phishing - U.S.) and Europe Environment (Training Platform - Europe, Simulated Phishing - Europe).