PhishAlarm for Gmail Errors "Communication Exception"
Incident Report for Proofpoint Security Awareness
Resolved
This incident has been resolved.
Posted Jan 25, 2024 - 14:23 EST
Investigating
End Users trying to use PhishAlarm for Gmail are receiving a "Communication Exception" error. Proofpoint is aware and urgently investigating. PhishAlarm for Exchange and Outlook are NOT impacted.
Posted Jan 25, 2024 - 14:04 EST
This incident affected: U.S. Environment (PhishAlarm - CLEAR - U.S.), Europe Environment (PhishAlarm - CLEAR - Europe), and Asia/Pacific Environment (PhishAlarm - CLEAR - Asia Pacific).