Missing Phishing Simulation and PhishAlarm Data

Incident Report for Proofpoint Security Awareness

Resolved

All impacted data has been restored.
Posted Apr 25, 2025 - 04:38 EDT

Update

Phishing Simulation data has been restored, which includes the following reports:

- Repeat Behaviors
- Campaign Comparison
- User Details
- Campaign Details
- Results API Phishing Simulation Endpoints

We are currently working on PhishAlarm data.
Posted Apr 24, 2025 - 20:32 EDT

Update

We are continuing to resolve this issue.
Posted Apr 24, 2025 - 17:04 EDT

Identified

We are aware of an issue of missing Phishing Simulation and PhishAlarm data for the following dates April 17th - April 24th.

Reports:
- Repeat Behaviors
- Campaign Comparison
- User Details
- Campaign Details
- Analyzer Reports

Results API Endpoints:
- PhishAlarm
- Phishing Simulation

We are currently working resolving the issue.
Posted Apr 24, 2025 - 11:31 EDT
This incident affected: U.S. Environment (Reporting).