Service Disruptions in US Region

Incident Report for Proofpoint Security Awareness

Resolved

The incident has been resolved and impacted areas are back to operational.
Posted Apr 22, 2025 - 12:07 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2025 - 20:38 EDT

Update

Multiple engineering teams continue to investigate this issue.
Posted Apr 21, 2025 - 17:10 EDT

Investigating

Admins may not be able to log in or administer the product.
End Users may not be able to log in or take training.
End Users may receive an error when attempting to report an email as Suspicious.
Posted Apr 21, 2025 - 14:54 EDT
This incident affected: U.S. Environment (Training Platform - U.S., Simulated Phishing - U.S., PhishAlarm - CLEAR - U.S.).