Content - Global Library

Incident Report for Proofpoint Security Awareness

Resolved

This incident has been resolved.
Posted Jun 26, 2025 - 17:05 EDT

Investigating

We are current investigating an increased error rate in the Content - Global Library. Customers may be experiencing issues when accessing the page.
Posted Jun 26, 2025 - 16:45 EDT
This incident affected: U.S. Environment (Training Platform - U.S.), Europe Environment (Training Platform - Europe), and Asia/Pacific Environment (Training Platform - Asia Pacific).