Community Access Issues
Incident Report for Proofpoint Security Awareness
Resolved
This incident has been resolved.
Posted Jan 25, 2024 - 17:24 EST
Investigating
Some customers are reporting issues accessing the community from the platform receiving " An error occurred during redirection"
Proofpoint is looking into the issue. In the meantime, please email wst-support@proofpoint.com to open a ticket until access is fixed.
Posted Jan 25, 2024 - 16:17 EST
This incident affected: U.S. Environment (Training Platform - U.S.), Europe Environment (Training Platform - Europe), and Asia/Pacific Environment (Training Platform - Asia Pacific).