Incident affecting some US-hosted PSAT services
Incident Report for Proofpoint Security Awareness
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 18:54 EDT
Identified
Customers may experience degraded performance on some services like Report Exporter, Analyzer/CLEAR in our US-hosted environment. We are closely monitoring our service provider offering these services who is impacted.
Posted Jun 13, 2023 - 16:36 EDT
This incident affected: U.S. Environment (Training Platform - U.S., Simulated Phishing - U.S., PhishAlarm - CLEAR - U.S.).