US Phishing Simulation Campaign Not Sending

Incident Report for Proofpoint Security Awareness

Resolved

The issue has been resolved. The Phishing Simulation mail sending is back to normal operation. We expect that all emails have been sent at this time. We apologize for any inconvenience that this may have caused.
Posted Jan 13, 2026 - 16:13 EST

Investigating

We are current investigating an issue in our US region where Phishing Simulation Campaign emails are not being sent.
Posted Jan 13, 2026 - 14:53 EST
This incident affected: U.S. Environment (Simulated Phishing - U.S.).