Assignment Details (for newly created assignments) page not loading
Incident Report for Proofpoint Security Awareness
Resolved
The issue is related to intermittent Data Warehouse replication that is being monitored.
Posted Aug 10, 2023 - 11:40 EDT
Investigating
Degraded performance with newly created assignments that were immediately set underway. We are currently investigating the issue.
Posted Aug 10, 2023 - 10:53 EDT
This incident affected: U.S. Environment (Training Platform - U.S.) and Europe Environment (Training Platform - Europe).