Issues with US Training platform
Incident Report for Proofpoint Security Awareness
Resolved
The incident has been resolved and the systems should be returned to their normal behavior.
Posted Mar 11, 2024 - 14:55 EDT
Monitoring
A fix has been implemented and most systems have recovered but we are still monitoring the issue.
Posted Mar 11, 2024 - 14:39 EDT
Update
Most of the systems have recovered and we continue to monitor the issue.
Posted Mar 11, 2024 - 14:35 EDT
Identified
We are aware of the issue affecting logging into the platform. We have identified the root cause and we are in the process of addressing the issue.
Posted Mar 11, 2024 - 14:13 EDT
This incident affected: U.S. Environment (Training Platform - U.S., Simulated Phishing - U.S., PhishAlarm - CLEAR - U.S.).