Delay with PhishAlarm Analyzer Messages
Incident Report for Proofpoint Security Awareness
Resolved
A patch has been applied allowing the system to catch up rapidly. PhishAlarm and PhishAlarm Analyzer are once again expected to process messages in near real-time. This incident is now resolved. If you have further questions about the incidents impact please contact Proofpoint Customer Support.
Posted Dec 19, 2023 - 11:18 EST
Update
Due to the volume of usage during degraded service in the US region, the system is still running ~2 hours behind. We will be performing an operation tomorrow to accelerate the catch-up of messages and expect the system to be fully operational by close of business Tuesday.

AP and EU regions are fully operational at this time.
Posted Dec 18, 2023 - 15:46 EST
Monitoring
A fix has been implemented and we are monitoring the status.
Posted Dec 15, 2023 - 15:38 EST
Identified
We are aware of an issue with reported messages from PhishAlarm for Exchange failing to be processed by PhishAlarm Analyzer and have identified the root cause and are quickly working on a resolution. Report Suspicious via Email Warning Tags, PhishAlarm for Gmail, and PhishAlarm for Outlook are not impacted.
Posted Dec 15, 2023 - 15:17 EST
This incident affected: U.S. Environment (PhishAlarm - CLEAR - U.S.), Europe Environment (PhishAlarm - CLEAR - Europe), and Asia/Pacific Environment (PhishAlarm - CLEAR - Asia Pacific).